אינטרנט מתנתק ועובד רק עבור אתרי youtube/google (אובונטו 20) - תמיכה טכנית למחשבים - HWzone פורומים
עבור לתוכן
  • צור חשבון
  • מי אנחנו?

    שלום אורח/ת!

     
    שים לב - על מנת להשתתף בקהילה שלנו, להגיב ולפתוח דיונים חדשים, עליך להצטרף כחבר רשום.

    החברים שלנו נהנים מיתרונות רבים, כולל היכולת להשתתף בדיונים, להנות מהגרלות ומבצעים לחברי האתר, ולקבל מידי שבוע את התכנים הבולטים שלנו ישירות במייל.

    לא אוהבים שמציקים לכם במייל? ניתן להירשם לאתר אך לוותר על הרישום לעידכוני המייל השבועיים.

אינטרנט מתנתק ועובד רק עבור אתרי youtube/google (אובונטו 20)


Rexy
 Share

Recommended Posts

שלום,

 עידכנתי את גרסת האובונטו ל20 - מאז האינטרנט מפסיק לעבוד לאחר כשעה של עבודה תקינה. מה שקורה הוא שכל אתר חוץ מיוטיוב וגוגל לא עובד ועלי לכבות ולהדליק מחדש את הויפי.

נראה לי ניסיתי כמעט כל סרטון ביוטיוב - לשנות DNS, לשחק עם IPV, לשחק עם כל מני קבצים לפי סרטוני .

שום דבר לא עובד לי ואני גם לא באמת יודע מה בכלל הבעיה ואיפה היא נמצאת.

 

אשמח לעזרה.

תודה

קישור לתוכן
שתף באתרים אחרים

תשמע, אני באמת לא מבין גדול.

שיחקתי עם כתובות ipv4 - 8.8.8.8, 8.8.4.4 הזנתי ידנית.

פרט לכך עדיין יש נפילות בהן רק אתרי עובדים.

מה שציינת - לא נגעתי

 

אשמח אולי להכוונה כדי להבין איפה הבעיה ואיך לפתור אותה.

 

תודה

קישור לתוכן
שתף באתרים אחרים

טוב, יצא פלט באורך הגלות.
אני מקווה שאני מצרף את הקטעים הרלוונטיים:

   Trying 2606:4700:20::681a:cf4:443...
* TCP_NODELAY set
* Connected to hwzone.co.il (2606:4700:20::681a:cf4) port 443 (#0)
* ALPN, offering h2
* ALPN, offering http/1.1
* successfully set certificate verify locations:
*   CAfile: /etc/ssl/certs/ca-certificates.crt
  CApath: /etc/ssl/certs
* TLSv1.3 (OUT), TLS handshake, Client hello (1):
* TLSv1.3 (IN), TLS handshake, Server hello (2):
* TLSv1.3 (IN), TLS handshake, Encrypted Extensions (8):
* TLSv1.3 (IN), TLS handshake, Certificate (11):
* TLSv1.3 (IN), TLS handshake, CERT verify (15):
* TLSv1.3 (IN), TLS handshake, Finished (20):
* TLSv1.3 (OUT), TLS change cipher, Change cipher spec (1):
* TLSv1.3 (OUT), TLS handshake, Finished (20):
* SSL connection using TLSv1.3 / TLS_AES_256_GCM_SHA384
* ALPN, server accepted to use h2
* Server certificate:
*  subject: C=US; ST=CA; L=San Francisco; O=Cloudflare, Inc.; CN=sni.cloudflaressl.com
*  start date: Jul 17 00:00:00 2020 GMT
*  expire date: Jul 17 12:00:00 2021 GMT
*  subjectAltName: host "hwzone.co.il" matched cert's "hwzone.co.il"
*  issuer: C=US; O=Cloudflare, Inc.; CN=Cloudflare Inc ECC CA-3
*  SSL certificate verify ok.
* Using HTTP2, server supports multi-use
* Connection state changed (HTTP/2 confirmed)
* Copying HTTP/2 data in stream buffer to connection buffer after upgrade: len=0
* Using Stream ID: 1 (easy handle 0x55be6356cdb0)
> GET / HTTP/2
> Host: hwzone.co.il
> user-agent: curl/7.68.0
> accept: */*
>
* TLSv1.3 (IN), TLS handshake, Newsession Ticket (4):
* TLSv1.3 (IN), TLS handshake, Newsession Ticket (4):
* old SSL session ID is stale, removing
* Connection state changed (MAX_CONCURRENT_STREAMS == 256)!
< HTTP/2 200
< date: Wed, 11 Nov 2020 05:53:06 GMT
< content-type: text/html; charset=UTF-8
< set-cookie: __cfduid=de47b2496a420b0cd3111dec282527d8f1605073986; expires=Fri, 11-Dec-20 05:53:06 GMT; path=/; domain=.hwzone.co.il; HttpOnly; SameSite=Lax; Secure
< expires: Thu, 19 Nov 1981 08:52:00 GMT
< cache-control: max-age=432000, must-revalidate
< pragma: no-cache
< link: <https://hwzone.co.il/wp-json/>; rel="https://api.w.org/", <https://hwzone.co.il/wp-json/wp/v2/pages/266181>; rel="alternate"; type="application/json", <https://hwzone.co.il/>; rel=shortlink
< vary: Accept-Encoding,User-Agent
< access-control-allow-origin: *
< cf-cache-status: HIT
< age: 1132
< cf-request-id: 0657767ab7000007a6bdb43000000001
< expect-ct: max-age=604800, report-uri="https://report-uri.cloudflare.com/cdn-cgi/beacon/expect-ct"
< report-to: {"endpoints":[{"url":"https:\/\/a.nel.cloudflare.com\/report?s=e7O8sURXumFHInNDtKoAB9zAOF4BXAc4Abwkr4B4tW3o489ujYM6%2FmCX84UONPsUcZIErCm6gZMH7imJg1qSSeWFqOxS7LTSQM8GyRIQmFx81llfUW6JCRg%3D"}],"group":"cf-nel","max_age":604800}
< nel: {"report_to":"cf-nel","max_age":604800}
< server: cloudflare
< cf-ray: 5f05c03dfd6107a6-LHR

.

.

.

.

.

..

.

* Connection #0 to host hwzone.co.il left intact

 

במקום הנקודות יש מלא טקסט בשפת מחשב

 

תודה

 

 

קישור לתוכן
שתף באתרים אחרים

ציטוט של Rexy

בשפת מחשב

☹️

אפשר לשאול למה אתה עובד על לינוקס?

 

מה שהדבקת אומר שניתן לבצע גישה לאתר. אם הרצת את זה בזמן בהעיה, הבעיה היא לא ברמת מערכת ההפעלה.

מה אתה רואה בדפדפן אם אתה פותח developer tools? איזה שגיאה אתה מקבל בכלל?

 

קישור לתוכן
שתף באתרים אחרים

אני משתמש בלינוקס כי לא סבלתי את הווינדוס - הגיע לשלב בו נמאס לי מהזחילה.

 

לא ניסיתי לפתוח developer tools בזמן שגיאה.

בזמן שגיאה הייתי מנסה ping www.ynet.co.il ומקבל connect: Network is unreachable

 

 

קישור לתוכן
שתף באתרים אחרים

כמה שאלות פשוטות שלא ראיתי ששאלו אותך ,

1. האם ניסית לראות דפדפנים אחרים לראות אם הבעיה חוזרת שם ? 

2. האם ניסית לחבר את המחשב עם כבל ולבדוק אם הבעיה חוזרת על עצמה ? 

3. האם ניסית לבדוק את הגדרות ההצפנה בראוטר שלך ? 

4. האם חיבור ה-WIFI שלך הוא יציב ומלא או עם קו אחד ? 

5. האם חיבור ה-WIFI שלך הוא 2.5 G או 5 G ?

6. באיזה ראוטר אתה משתמש ?

7. האם בדקת את הגדרת ה-TTL ?

קישור לתוכן
שתף באתרים אחרים

הצטרפ/י לדיון

בשלב זה תוכל/י להצטרף לדיון, ולאחר מכן להצטרף לקהילה שלנו. אם כבר יש לך חשבון אצלנו, אנא התחבר/י עכשיו על מנת להגיב תחת שם המשתמש שלך.
לתשומת לבך: התגובה תופיע לגולשים לאחר אישור של צוות הנהלת הפורומים.

אורח
הוסף תגובה

×   התוכן שהודבק הוא עם עיצוב.   הסר עיצוב

  Only 75 emoji are allowed.

×   הקישור שלך הוטמע אוטומטית.   הצג כקישור רגיל

×   התוכן הקודם שלך שוחזר אוטומטית.   נקה הכל

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
  • צור חדש...