עבור לתוכן
  • צור חשבון
  • מי אנחנו?

    שלום אורח/ת!

     
    שים לב - על מנת להשתתף בקהילה שלנו, להגיב ולפתוח דיונים חדשים, עליך להצטרף כחבר רשום.

    החברים שלנו נהנים מיתרונות רבים, כולל היכולת להשתתף בדיונים, להנות מהגרלות ומבצעים לחברי האתר, ולקבל מידי שבוע את התכנים הבולטים שלנו ישירות במייל.

    לא אוהבים שמציקים לכם במייל? ניתן להירשם לאתר אך לוותר על הרישום לעידכוני המייל השבועיים.

ארכיון

דיון זה הועבר לארכיון ולא ניתן להוסיף בו תגובות חדשות.

kawaii

-solved-an odd issue with Aterm on Arch

Recommended Posts

well, i just just dont get it really, maybe you will.

been using Aterm for ages, really, and suddenly after i installed arch+E17, i see to my surprise that aterm doesnt accept any command line arguments to start it.

that is, i cannot configure colors, fonts, or transperacy on it' even though im using the same options i have for years....

its not E17's issue, that much i know, been tested and worked on a gentoo+E17.

anyone have any idea?

arguments are

aterm -title 'Arch terminal' -tr -shading 45 -fade 60

nothing too complicated, i dont see any reason why it shouldnt work.

sorry for the english, didnt add hebrew here yet, but i can read hebrew...so reply at whatever language you want

EDIT:solved. somehow Esetroot didnt register the background till after i re-logged in and tried again. odd indeed.

שתף דיון


קישור ישיר להודעה
שתף באתרים אחרים

×
  • צור חדש...
Back to top button
Close