אין תצוגה אחרי התקנת חלונות 10 - תמיכה טכנית למחשבים - HWzone פורומים
adplus-dvertising
עבור לתוכן
  • צור חשבון
  • מי אנחנו?

    שלום אורח/ת!

     
    שים לב - על מנת להשתתף בקהילה שלנו, להגיב ולפתוח דיונים חדשים, עליך להצטרף כחבר רשום.

    החברים שלנו נהנים מיתרונות רבים, כולל היכולת להשתתף בדיונים, להנות מהגרלות ומבצעים לחברי האתר, ולקבל מידי שבוע את התכנים הבולטים שלנו ישירות במייל.

    לא אוהבים שמציקים לכם במייל? ניתן להירשם לאתר אך לוותר על הרישום לעידכוני המייל השבועיים.

אין תצוגה אחרי התקנת חלונות 10


avz
 Share

Recommended Posts

אחרי שנפתרו הבעיות האחרות, התחלתי להתקין 10 על המחשב - לוח אם ga-h110m-s2h, מעבד G4400, ההתקנה הלכה בסדר עד לשלב בו נדרש לציין את הארץ/האזור. המסך הפך שחור וזהו.

אין אפשרות להכנס לביוס ולא שום דבר אחר. ניתקתי את הSSD, לא שינה כלום. עשיתי clear cmos, לא שינה כלום. מישהו נתקל בתופעה כזאת? 

קישור לתוכן
שתף באתרים אחרים

לא ציינת אם יש לך כרטיס מסך מובנה או חיצוני

אם חיצוני, נסה את אחת מהאפשריות הבאות:

1: לנתק אותו לחבר אותו שוב ואז להדליק את המחשב...

2: לנתק אותו ואז לחבר את המסך לכרטיס המובנה של המחשב ולראות אם עובד...

במקרה ואפשרות 2 עזרה, תצטרך לעדכן ביוס וכן לעדכן את הגירסה של הכרטיס מסך.. או לחילופין להחליף כרטיס מסך...

 

אם הכרטיס שלך הוא מובנה, תנסה להחליף כבלים או לנסות לךהחליף יציאה (hdmi/vga/) ולבדוק אם יש יש שינוי

בהצלחה

 

קישור לתוכן
שתף באתרים אחרים

הצטרפ/י לדיון

בשלב זה תוכל/י להצטרף לדיון, ולאחר מכן להצטרף לקהילה שלנו. אם כבר יש לך חשבון אצלנו, אנא התחבר/י עכשיו על מנת להגיב תחת שם המשתמש שלך.
לתשומת לבך: התגובה תופיע לגולשים לאחר אישור של צוות הנהלת הפורומים.

אורח
הוסף תגובה

×   התוכן שהודבק הוא עם עיצוב.   הסר עיצוב

  Only 75 emoji are allowed.

×   הקישור שלך הוטמע אוטומטית.   הצג כקישור רגיל

×   התוכן הקודם שלך שוחזר אוטומטית.   נקה הכל

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
  • צור חדש...