עבור לתוכן
  • צור חשבון
  • מי אנחנו?

    שלום אורח/ת!

     
    שים לב - על מנת להשתתף בקהילה שלנו, להגיב ולפתוח דיונים חדשים, עליך להצטרף כחבר רשום.

    החברים שלנו נהנים מיתרונות רבים, כולל היכולת להשתתף בדיונים, להנות מהגרלות ומבצעים לחברי האתר, ולקבל מידי שבוע את התכנים הבולטים שלנו ישירות במייל.

    לא אוהבים שמציקים לכם במייל? ניתן להירשם לאתר אך לוותר על הרישום לעידכוני המייל השבועיים.

ha

עזרה בשימוש עם MSI Command Center, מאווררים לא פועלים כראוי

Recommended Posts

מערכת:

-מעבד: i5-4690K 3.5GHz מואץ ל 4.4GHz.

-לוח אם: Z87 XPOWER (MS 7811)

-קירור: CoolerMaster Seidon 240V V3 Plus

מארז:  P280 של אנטק

ספק: HydroX 650W

דיסקים: 2 (ב RAID1) ועוד 4 קשיחים רגילים.

מערכת הפעלה: 7 64 ביט.

 

אחרי שהחלפתי לפני שבועיים החלטתי לחזור לקונפיגורציית המערכת המקורית (מלפני החלפת הקירור) וטענתי מחדש את הפרמטרים (השמורים בביוס למרבה המזל), עדכנתי את ה  MSI Command Center והרצתי את ה IntelBurnTest 2.54. המערכת עברה בדיקה בהצלחה (10 סיבובים) אלא מה, לפי ה  MSI Command Center המעבד מגיע ל 87 מעלות מפעם לפעם וכאשר המאוורר מתחיל לפעול חזק יותר הטמפרטורה יורדת ל 56 מעלות.

כיצד ניתן להגדיר ב Command Center  את הפעלת המאוורר בטמפרטורה נמוכה יותר? אני לא מעוניין להשתמש ב SpeedFun שגרם לי לבעיות.

 

שתף דיון


קישור ישיר להודעה
שתף באתרים אחרים

פתאום מופיעים לי BSD.... בנוסף, אני מאבד שעה ותאריך(?) בדקתי עם BlueScreenView ומשום מה הוא לא מוצא את קבצי ה DUMP האחרונים.

הורדתי את התדר ל 4.2, מקווה שיפתור את הבעייה. בכל מקרה אני לא מצליח להבין איך זה קרה, הרי לפני שנדפק לי הקירור הקודם המערכת עבדה ב 4.4 בצורה יציבה יותר משנה.

שתף דיון


קישור ישיר להודעה
שתף באתרים אחרים

לא צריך להקפיץ דיון על עדכון, אתה יכול לערוך את ההודעה המקורית.

 

על כל מקרה תחזור  לתדר המקורי ותתחיל מאפס תבדוק שהכל עובד תקין, כמו כן בתוכנה עצמה יש לך אופציה לכוון את המאוורר (FAN TUNE) או מהביוס פשוט.

שתף דיון


קישור ישיר להודעה
שתף באתרים אחרים

הבעיות מחמירות.

שבוע שעבר המחשב התחיל להשתגע. פתאום לא מאפשר לסגור אפליקציות, לא מפעיל אפלקציות והמעבד שלו תקוע על 25%... לא נשאר לי הרבה לעשות אלא להתקין מחדש את הווינדוס. על הדרך החלטתי לשפצר קצת את המחשב וקניתי שני של 250G כדי להרכיב RAID0 (נוסף, הווינדוס ישב כבר על שני של 125Gב RAID0) ובקר SATA חיצוני.

ביליתי את כל הסופ"ש בניסיון להתקין את המערכת והשתגעתי מהלוח אם הדפוק שלי. מפעם לפעם הוא מאבד את הקונפיגורציה שלו ומציב את הדיסקים כ AHCI ולא ב RAID, משנה לבד את סדר האיתחול של הדיסקים, מאבד שעה/תאריך והכי גרוע... אני מאתחל את המחשב והלוח נתקע בזמן עלייה! (מציג A2 כקוד התקדמות בפינה הימנית למטה, אמור להגיע ל FF)

הצלחתי בסוף להתקין את הווינדוס אבל המעבד רץ ב 3.5 ג'יגה בלבד, שימוש ב Command Center לטעינת פרופיל שעבד בעבר מקריס את המחשב מיידית. ניסיתי לשנות את המכפלה מ 35 ל 40 בביוס (הדבר הראשון שעשיתי לפני שנתיים שהרכבתי את המערכת, עבר חלק לחלוטין ללא צורך בשום שינוי נוסף) והמחשב קורס כשהוא מגיע לווינדוס.

 

-ישנה דרך להפעיל את ה OC GENIE של הלוח בזמן שימוש ב RAID? ניסתי להפעיל את האופצייה הזו אבל המערכת מציבה את הדיסקים כ AHCI ולא מצליחה לעלות.

-מישהו נתקל בבעיות דומות עם ה Z87 XPOWER (MS 7811)?

 

(פעם אחרונה שאני קונה את הזבל הזה, בפעם הבאה אוסיף עוד כמה שקלים ואקנה ...)

 

שתף דיון


קישור ישיר להודעה
שתף באתרים אחרים

לפני שאתה מתעסק עם תוודא קודם שהמחשב עובד תקין במצב סטוק..מה עם עדכון ביוס ? בדקת אם יש ?

שתף דיון


קישור ישיר להודעה
שתף באתרים אחרים

המחשב הפסיק לעבוד תקין במצב סטוק (המצב בו אני כרגע), ביומיים האחרונים הוא עוד לא נפל/נתקע אך אני חושש כי זה רק עיניין של זמן. התקעות במצב עלייה הופיעו גם כאשר טענתי את הגדרות ברירת המחדל בביוס. ביוס עודכן בזמן רכישת המחשב ל 1.7 וזה האחרון המעודכן באתר.

שתף דיון


קישור ישיר להודעה
שתף באתרים אחרים

תבדוק שהמתחים בסדר בביוס. אם זה לא עוזר תעלה OPTIMIZED DEFAULTS ותראה מה קורה. אחרי זה תריץ בדיקות מאמץ למעבד ולזכרון.

שתף דיון


קישור ישיר להודעה
שתף באתרים אחרים

תודה, אבדוק את זה כמו שהצעת.

המערכת נפלה לי שוב לפני מספר דקות ב BSD וזה היה סיוט להפעיל שוב בגלל ההתנהגות המוזרה של העכבר, רק שכיביתי ידנית את ה Logitec software הצלחתי להתחיל לעבוד (אותה בעייה שהייתה לי בהתחלה). ה Logitec software הוסר והותקן מחדש.

 

ה BlueScreenView הראה לי כי הגורם היה ndis.sys וממה שהבנתי ברשת המשמעות היא שהדרייוור של אחד מכרטיסי התקשורת לא מעודכן. מוזר לי כי כל ההדרייוורים של עודכנו והדרייוור של (On-Board LAN Drivers Wireless Display intel_widi (Version 5.0.32.0) 2014-11-04) גם הותקן.

בבדיקה ב Device manager התגלו לי שני דרייוורים של BT ועוד אחד של כרטיס תקשורת אך לא מזוהה, עשיתי Disable לכולם ובאיתחול הבא אסיר בביוס את כל ההתקנים הנוספים למעט הכרטיס .

 

תודה על העצה בכל מקרה.

שתף דיון


קישור ישיר להודעה
שתף באתרים אחרים

ברגע שאתה רואה הרבה תקלות מוזרות תחזור לבסיס - מעבד, לוח, וספק ועליהם תריץ בדיקת מאמץ. אם יש לך ספק כח אחר לבדיקה זה גם מומלץ.

שתף דיון


קישור ישיר להודעה
שתף באתרים אחרים

לא מוצא OPTIMIZED DEFAULTS  בביוס, יש הבדל בינו ל DEFAULT הרגיל של הביוס? ישנה דרך לנטרל את ה BT בביוס? לא מוצא את זה...

אריץ הלילה בדיקת מאמץ ללא הדיסקים אבל אני לא אופטימי, ההשתגעות של לוח האם הייתה לפני שמשהו בכלל עלה וכרגע המחשב קורס לי כתוצאה מבעיית תוכנה כנראה (ה system process תופס 75% מהמעבד וממה שמצאתי ברשת זה נובע מדרייור דפוק, עידכנתי שוב את הדרייוורים)

שתף דיון


קישור ישיר להודעה
שתף באתרים אחרים

הרצתי את IntelBurnTest במצב מקסימום מספר פעמים והכל עבר טוב (והטפרטורה 45 מעלות, אני ב 3.5 ג'גה בלבד...). אשמח לרעיון כיצד להאיץ בלי להתקל בבעיות המוזרות שקרו לי.

 

שתף דיון


קישור ישיר להודעה
שתף באתרים אחרים

הצטרפ/י לדיון

בשלב זה תוכל/י להצטרף לדיון, ולאחר מכן להצטרף לקהילה שלנו. אם כבר יש לך חשבון אצלנו, אנא התחבר/י עכשיו על מנת להגיב תחת שם המשתמש שלך.
לתשומת לבך: התגובה תופיע לגולשים לאחר אישור של צוות הנהלת הפורומים.

אורח
הוסף תגובה

×   התוכן שהודבק הוא עם עיצוב.   הסר עיצוב

  Only 75 emoji are allowed.

×   הקישור שלך הוטמע אוטומטית.   הצג כקישור רגיל

×   התוכן הקודם שלך שוחזר אוטומטית.   נקה הכל

×   You cannot paste images directly. Upload or insert images from URL.


×
  • צור חדש...
Back to top button
Close