תוכן DoGow - HWzone פורומים
adplus-dvertising
עבור לתוכן
  • צור חשבון

DoGow

משתמש רשום
  • מספר הודעות

    29
  • הצטרפות

  • ביקר לאחרונה

הודעות שנפתחו על-ידי DoGow

  1. בלי להבין מה בדיוק עשית קשה לדעת מה הבעיה ויהיה כמעט בלתי אפשרי לעזור.

    אבל נשמע שאתה בסהכ מבין מה אתה עושה וזו פאדיחה קטנה. אולי יעזור לך לדעת שבוינדוס יש לך משתמש admin מוסתר. קצת ותפעיל אותו. יכול להיות שממנו תצליח לתקן את מה שצריך.

     

  2. סיכויים קלושים, אבל שווה לנסות, לנתק את כל הארדיסקים שהם לא וינדוס. ולנסות לחבר את ההארדיסק של הוינדוס לפורטים השונים של הsata שקיימים על הלוח. 

    אם שינית את הפורט אליו הוא היה מחובר במהלך המעבר יש מצב שזה הגורם לבעיה.

    נשמע הזוי, אבל זה פתר לי בעיות של גישה למערכת ההפעלה כמה פעמים...

     

  3. יש מצב שהתקנת שלא מיועדים לדגם של המחשב שלך?
    אם תוכל לצלם לנו תמונה מה Device Manager (קליק ימני על המחשב שלך, לבחור manage ומשם Device Manager ואז תפתח את הלשונית של הUSB)
    ואם אתה כבר שם לא יזיק ללחוץ לחיצה ימנית עם העכבר ולבחור Scan for hardware changes כשהמשהו מחובר - ייתכן כי לאחר מכן יזוהו חלק מהדברים.
    בנוסף, האם קיימת שם לשונית כלשהי שיש עליה סימן קריאה צהוב?  

  4. לא כתבת מה ניסית אז... יש מצב שבטעות יש לך מקש פונקציה של מסך חיצוני? בחלק מהמחשבים הניידים קיים מקש קיצור כמו שקיים לוולים - כך גם לבחירת מסך תצוגה.
    שווה לנסות לבדוק אותו כאשר המחשב שלך מחובר למסך נוסף - תוכלי לראות אם קופצת הודעה על חיבור כלשהו ששונה.

  5. שואב, אך לא היה מגע בין השואב ללוח אם או לכרטיסים רק במארז התקיים מגע, את הלוח עצמו שאבתי מרחוק (הוא בקושי היה עם אבק...), את המאוורים ניתקתי ואז שאבתי... זו לא פעם ראשונה שאני מנקה אותו אבל פעם ראשונה שקורה דבר כזה ....

  6. מעבד : ALTHONL 3000 (socket 939) 64 BIT

    לוח אם : Gibabyte K8NF-9 (s939, nf4, PCI-E, gbl)

    ספק : COMPUCASE (HEC) CI-69169- MIDI TOWER 400W (אני מקווה שזה הספק ולא התבלבלתי עם משהו אחר)

    כונן דיוידי : NEC DVD +/- R 3520A X 16 (dual x4(

    כרטיס מסך : 6600GT 128 MB PCI-Express של

    המממ בעקרון כתבתי רק דברים שחשבתי שאולי יש להם שימוש כלשהו בשבילכם, ועוד כמה שמיותר אבל אולי יש להם משמעות.

    תודה מראש.

  7. היום, אחרי מספר שבועות שהמחשב עושה רעשים החלטתי לפתוח אותו ולבדוק איזה מהמאוורים עושה את הרעש.

    פתחתי וגילתי שמאוור אחד גוסס, שמתי בו שמן וניקיתי אותו ואני מקווה שהוא יחזיק לזמן הקרוב עד שאני אקנה חדש.

    בכל אופן הבעיה הופיעה אחרי שחיברתי את המחשב שוב - כנראה שהמחשב לא מקבל חשמל, אבל המאוורים עובדים (איך זה אפשרי בכלל?) .חיברתי את המסך והוא נותן הודעה של " No Singal" , וגם כונן הDVD לא מגיב (הנורה לא נדלקת והוא לא יוצא).

    רציתי לדעת אם מספיק להסתמך על שני אלו בשביל להגיד שהבעיה היא בספק? חשוב לציין שהכל עבד נהדר עד שניקיתי (ובדקתי חיבורים מספר פעמים - עד כמה שאני ראיתי כל הדברים שצריכים להיות מחוברים מחוברים ! ).

    אני יכול לצרף תמונה אם משהו לא מובן....

    תודה מראש.

    (ההודעה נכתבה ממחשב אחר)

×
  • צור חדש...

בראש החדשות:

חדש באתר