עבור לתוכן
  • צור חשבון
  • מי אנחנו?

    שלום אורח/ת!

     
    שים לב - על מנת להשתתף בקהילה שלנו, להגיב ולפתוח דיונים חדשים, עליך להצטרף כחבר רשום.

    החברים שלנו נהנים מיתרונות רבים, כולל היכולת להשתתף בדיונים, להנות מהגרלות ומבצעים לחברי האתר, ולקבל מידי שבוע את התכנים הבולטים שלנו ישירות במייל.

    לא אוהבים שמציקים לכם במייל? ניתן להירשם לאתר אך לוותר על הרישום לעידכוני המייל השבועיים.

לידור ישראלי

דיליי בין סרטון לאודיו

Recommended Posts

ציטוט של אלי ירדני

עוד משהו שמשום מה לא שאלו, 

האם זה היה מאז שהמחשב נקנה או שהתחיל באיזשהו שלב? 

אם זה התחיל מתישהו אולי זה גם איזה סוג של וירוס כדאי לבדוק את זה.  

 

מי התקין את המחשב? אם התקינו לך בחנות הכי פשוט שתלך אליהם שיסדרו לך.

המחשב ככה מההתחלה כשקניתי. לא יןדע מי התקין על המחשב, זה נקנה בksp. 

שתף דיון


קישור ישיר להודעה
שתף באתרים אחרים
ציטוט של andralamusya

תתקין את שניהם, מיועדים לווינדוס 10 64BIT
דרייבר ל-nvidia
https://download.lenovo.com/consumer/mobiles/mwy502af09cg.exe
 

דרייבר ל-intel
https://download.lenovo.com/consumer/mobiles/mwy502af09cg.exe

ואופצייה נוספת לעדכון אוטומטי דרך האתר של לנובו
https://pcsupport.lenovo.com/us/en/products/laptops-and-netbooks/legion-series/legion-y540-15irh/downloads/automatic-driver-update

לדעתי צירפת את אותו קובץ של הדרייברים.

בכל מקרה, עשיתי את העדכונים דרך האתר של , אבל לא ראיתי משהו שקשור לקול...

שתף דיון


קישור ישיר להודעה
שתף באתרים אחרים
ציטוט של Jabberwock

ניסית את מה שאמרתי? אם לא עוזר תנסה להפעיל האצת חומרה

המדיה פלייר לא יעזור כי זה קורה לי גם באתר סדרות לדוגמא.. בעיקרון הפעלתי דרך ןזה קרה גם שם. איך אני מפעיל האצת חומרה??? 

שתף דיון


קישור ישיר להודעה
שתף באתרים אחרים

חיפוש פשוט בגוגל היה מראה לך שזה בעיה ידועה עם הדגם הזה של המחשב.

 

https://forums.lenovo.com/t5/Gaming-Laptops/Lenovo-Y540-Audio-desync-Audio-ahead-of-Video/td-p/4512029
בעמוד הריאשון יש שם בחור שטוען שזה בעית דריוור של האודיו ולנובו אמרו לו שהם יעדכנו את הדריוור.

אחד אומר שהוא פתר את זה ע"י הפעלה של הדריוור של וינודוס עם לינק להסברים.

בעמוד השני יש בחור שאומר שהוא פתר את הבעיה עם שינוי בהגדרות וגם מסביר איך , ויש שם גם בחור שטוען שהבעיה נפתרה רק אחרי שהחליפו ושאולי זה סדרה דפוקה של מחשבים.

הפסקתי לקרוא פה ,בקיצור תעבור על 7 העמודים של השירשור ותנסה מה שאנשים אומרים שם.

שתף דיון


קישור ישיר להודעה
שתף באתרים אחרים
ציטוט של lompy

חיפוש פשוט בגוגל היה מראה לך שזה בעיה ידועה עם הדגם הזה של המחשב.

 

https://forums.lenovo.com/t5/Gaming-Laptops/Lenovo-Y540-Audio-desync-Audio-ahead-of-Video/td-p/4512029
בעמוד הריאשון יש שם בחור שטוען שזה בעית דריוור של האודיו ולנובו אמרו לו שהם יעדכנו את הדריוור.

אחד אומר שהוא פתר את זה ע"י הפעלה של הדריוור של וינודוס עם לינק להסברים.

בעמוד השני יש בחור שאומר שהוא פתר את הבעיה עם שינוי בהגדרות וגם מסביר איך , ויש שם גם בחור שטוען שהבעיה נפתרה רק אחרי שהחליפו לוח אם ושאולי זה סדרה דפוקה של מחשבים.

הפסקתי לקרוא פה ,בקיצור תעבור על 7 העמודים של השירשור ותנסה מה שאנשים אומרים שם.

שום דבר לא עובד... להחזיר לחנות?

שתף דיון


קישור ישיר להודעה
שתף באתרים אחרים
ציטוט של לידור ישראלי

המדיה פלייר לא יעזור כי זה קורה לי גם באתר סדרות לדוגמא.. בעיקרון הפעלתי דרך VLC ןזה קרה גם שם. איך אני מפעיל האצת חומרה??? 

כלומר אפילו לא ניסית את מה שאמרתי.

VLC משתמש בקודקים משלו.

שתף דיון


קישור ישיר להודעה
שתף באתרים אחרים
ציטוט של לידור ישראלי

שום דבר לא עובד... להחזיר לחנות?

אתה יכול לנסות , אבל כמו שאני מכיר את KSP הם לא יקבלו את זה חזרה וגם לא יעזרו לך.

הם ישלחו אותך למעבדה של מי שנותן אחריות על המחשב הזה. נדמה לי שיש על זה 3 שנים אחריות באתר הלקוח.

שתף דיון


קישור ישיר להודעה
שתף באתרים אחרים

הצטרפ/י לדיון

בשלב זה תוכל/י להצטרף לדיון, ולאחר מכן להצטרף לקהילה שלנו. אם כבר יש לך חשבון אצלנו, אנא התחבר/י עכשיו על מנת להגיב תחת שם המשתמש שלך.
לתשומת לבך: התגובה תופיע לגולשים לאחר אישור של צוות הנהלת הפורומים.

אורח
הוסף תגובה

×   התוכן שהודבק הוא עם עיצוב.   הסר עיצוב

  Only 75 emoji are allowed.

×   הקישור שלך הוטמע אוטומטית.   הצג כקישור רגיל

×   התוכן הקודם שלך שוחזר אוטומטית.   נקה הכל

×   You cannot paste images directly. Upload or insert images from URL.


×
  • צור חדש...
Back to top button
Close
Close