Try HWzone in English English
עבור לתוכן
  • צור חשבון
  • מי אנחנו?

    שלום אורח/ת!

     
    שים לב - על מנת להשתתף בקהילה שלנו, להגיב ולפתוח דיונים חדשים, עליך להצטרף כחבר רשום.

    החברים שלנו נהנים מיתרונות רבים, כולל היכולת להשתתף בדיונים, להנות מהגרלות ומבצעים לחברי האתר, ולקבל מידי שבוע את התכנים הבולטים שלנו ישירות במייל.

    לא אוהבים שמציקים לכם במייל? ניתן להירשם לאתר אך לוותר על הרישום לעידכוני המייל השבועיים.

בר שושני

כרטיס מסך שולח סיגנל ריק

Recommended Posts

אהלן

 

לפני בערך חודש, כשהדלקתי את המחשב, מדי פעם לא היתה תצוגה על המסך. אחרי ריסט אחד או שניים זה הסתדר ושייכתי את זה לעייפות החומר. היום, כשאני מדליק את המחשב וכרטיס המסך מחובר, אין תצוגה על המסך. אבל מה שמוזר הוא, שזה לא שהמסך טוען שכלום לא מחובר (CHECK SIGNAL CABLE), אלא שפשוט אין שום תצוגה. כשאני מחבר את המחשב דרך כרטיס המסך של לוח האם, הכל עולה כרגיל. חשוב לי להדגיש שהמחשב מזהה את הכרטיס מסך; המאווררים שלו מסתובבים; כביכול הכל בסדר חוץ מזה שאין תצוגה על המסך.

 

עכשיו, הסרתי והתקנתי אותם מחדש

פירקתי את הכרטיס מסך, ניקיתי אותו, שמתי משחה טרמית חדשה, החזרתי פנימה.

החלפתי כבלים

ניסיתי לחבר ליציאה של ה-DVI או של ה-, אין שום הבדל.

 

יש לכם מחשבה כלשהיא מה יכולה להיות התקלה, מעבר לכרטיס מסך תקול?

 

יש לי I54460

הכרטיס מסך הוא 7970 של SAPHIRE

שתף דיון


קישור ישיר להודעה
שתף באתרים אחרים

כנס ל- device manager, ב- display adapters מופיע הכרטיס מסך או רק הליבה הגרפית של אינטל?

 

נסה גם את זה:

 

 

ניסית לחבר את הכרטיס מסך לחריץ PCIe אחר בלוח אם?

איזה יש לך? יש לך אחד אחר לנסות לחבר לבדיקה?

 

שתף דיון


קישור ישיר להודעה
שתף באתרים אחרים

תודה על התשובה

 

הוא מופיע ב-DEVICE MANAGER.

 

היום בערב ניסיתי שוב - המסך קיבל סיגנל דרך הכרטיס מסך הייעודי, לבערך 20 שניות. אחר כך נעלמה התצוגה שוב. כיוון שלכאורה הכל בסדר - הדרייברים של מזהים שיש כרטיס מסך, יש טמפרטורה, הכל מחובר ונחמד - אני מניח שזו לא בעית PCI-E או בעיה בהגדרה של המחשב שקשורה לקשר שבין הכרטיס אוןבורד לזה הייעודי.

 

אין לי אחר לבדוק איתו.

 

עם זאת. באחת הבדיקות נראה היה שהמאורר של כרטיס המסך נדלק ונכבה; כשפתחתי את DEVICE MANAGER הוא ריפרש כל הזמן את רשימת ההתקנים המחוברים. מצד שלישי זה יכול להעיד על בעיה בכרטיס מסך כמו גם על בעיה בספק כוח.

 

יש מוצא?

שתף דיון


קישור ישיר להודעה
שתף באתרים אחרים

אם יש לך כרטיס אחר לבדוק איתו זה יכל לתת אינדיקציה שלמה

תבדוק בביוס שהכרטיס מסך מוגדר בהגדרות דיפולט

וגם אם לא תנסה לאפס אותו משם.. 

 

שתף דיון


קישור ישיר להודעה
שתף באתרים אחרים

תודה

 

קצת הסבר - מה זה אומר להגדיר אותו דרך הביוס? אני יודע איך נכנסים להגדרות של הביוס, איפה אני מוצא את ההגדרות של הכרטיס מסך שם? איפה לחפש?

שתף דיון


קישור ישיר להודעה
שתף באתרים אחרים

בעיקרון הרעיון שלי זה לאפס cimos על מנת לאפס לזמן ותאריך מדוייק וכך גם לאפס את הגדרות התצוגה של הביוס ושיכיר בו

***תציין שאוכל למצוא הסבר מדוייק

נערך ביום על-ידי גולן ונטו

שתף דיון


קישור ישיר להודעה
שתף באתרים אחרים

האם המסך שאתה מחבר לכרטיס שלך תומך מעל 60HZ ?

כי אם כן, אז תנסה להוריד את קצב הרענון לסטנדרט. אם זה עזר ואתה מקבל תצוגה אז הכרטיס מסך שלך תקול. כמובן עדיף לוודא עם כרטיס מסך אחר שתחבר במקום האחד שלך.

שתף דיון


קישור ישיר להודעה
שתף באתרים אחרים

בדיוק... הוא אוטומטית מזהה ושם את הרזולוציה המומלצת בצמוד לתדר המומלץ. הייתה לי מלחמה לפני שבוע בערך עם כרטיס של חבר, R9 290

שכל פעם שמחברים מסך 144HZ המסך נהיה שחור כמו במקרה הזה - תסמינים זהים לחלוטין. וגם אצלו זה התחיל בהדרגה.

איפוס הביוס, פירמוט, החלפת כבל DVI ואפילו החלפה של מסך לא עזרו ואז הבאתי את אחד מכרטיסי המסך שלי והכל עובד מושלם.

ומה שהכי הזוי - אם מחובר מסך 60HZ אז הכרטיס מתפקד מושלם. גם בבדיקות מאמץ.

 

יכול להיות במקרה הזה אולי משהו אחר תקול, אבל צריך לעבור שלב שלב לגלות מה תקול

נערך ביום על-ידי Epidem

שתף דיון


קישור ישיר להודעה
שתף באתרים אחרים

אוקיי, עדכון.

 

אתמול בערב שוב ניסיתי - המסך מחובר לכרטיס הגראפי, אין תצוגה.

חיברתי את האון-בורד, יש תצוגה.

חיברתי את הכרטיס הגרפי, עברתי ל- - יש תצוגה!

יצאתי מה-BIOS, הפעלתי - יש תצוגה!!

אחרי 10 דקות בווינדוס התצוגה נעלמה. פשוט לא הגיע יותר סיגנל למסך - הוא הפך שחור. חזרתי לאון-בורד.

 

אני לא רואה בעיית טמפרטורה (יש לי SPEEDFAN והוא לא מציג חריגה). הממשק ניהול של טוען שקרתה תקלה אבל לא מפרט:

 

"Default Wattman settings have been restored due to an unexpected system failure"

 

חיפשתי איך משנים את הריענון - אני לא מוצא את זה בהגדרות של המסך. לדעתי הוא לא תומך.

 

לדעתי, זה הכרטיס מסך. אני אשיג אחד חדש יד שנייה.

 

 

שתף דיון


קישור ישיר להודעה
שתף באתרים אחרים

אחי זה בדיוק כמו שרשמתי לך.. איפוס ביוס ! 

בלי קשר הפיתרון שהצעתי לך נמצא בכל בעיה דומה לשלך

נערך ביום על-ידי גולן ונטו

שתף דיון


קישור ישיר להודעה
שתף באתרים אחרים
ציטוט של גולן ונטו

אחי זה בדיוק כמו שרשמתי לך.. איפוס ביוס ! 

בלי קשר הפיתרון שהצעתי לך נמצא בכל בעיה דומה לשלך

 

אבל אם אני מגיע ל- עם תצוגה, זה אומר שה- מוגדר כמו שצריך, לא? אין סיבה שההגדרות פתאום יתהפכו אחרי 20 דקות שימוש.

 

עריכה: עכשיו אני חושב שאולי זו בעיה של התמודדות עם חום. יכול להיות שה-SPEEDFAN  שלי לא קורא טמפרטורות נכון, והכרטיס מכבה את עצמו כדי לא להפגע. כי זה קרה לי ממש עכשיו, שוב אחרי 30 דקות. בדיקת מאמץ שעשיתי לכרטיס מסך לא הראתה שום בעיה אבל כשהפעלתי משחק מחשב הגיע מן צרצור כזה מהמחשב, ואחריו הכיבוי הלא נמנע של הכרטיס. נגעתי בו, והוא חם. לא שורף, אבל חם. אני מניח שבליבה עוד יותר חם.

 

מה שמוזר זה שפירקתי אותו כבר פעמיים והחלפתי משחה תרמית.

נערך ביום על-ידי בר שושני

שתף דיון


קישור ישיר להודעה
שתף באתרים אחרים

הצטרפ/י לדיון

בשלב זה תוכל/י להצטרף לדיון, ולאחר מכן להצטרף לקהילה שלנו. אם כבר יש לך חשבון אצלנו, אנא התחבר/י עכשיו על מנת להגיב תחת שם המשתמש שלך.
לתשומת לבך: התגובה תופיע לגולשים לאחר אישור של צוות הנהלת הפורומים.

אורח
הוסף תגובה

×   התוכן שהודבק הוא עם עיצוב.   הסר עיצוב

  Only 75 emoji are allowed.

×   הקישור שלך הוטמע אוטומטית.   הצג כקישור רגיל

×   התוכן הקודם שלך שוחזר אוטומטית.   נקה הכל

×   You cannot paste images directly. Upload or insert images from URL.


×
  • צור חדש...