עבור לתוכן
  • צור חשבון
  • מי אנחנו?

    שלום אורח/ת!

     
    שים לב - על מנת להשתתף בקהילה שלנו, להגיב ולפתוח דיונים חדשים, עליך להצטרף כחבר רשום.

    החברים שלנו נהנים מיתרונות רבים, כולל היכולת להשתתף בדיונים, להנות מהגרלות ומבצעים לחברי האתר, ולקבל מידי שבוע את התכנים הבולטים שלנו ישירות במייל.

    לא אוהבים שמציקים לכם במייל? ניתן להירשם לאתר אך לוותר על הרישום לעידכוני המייל השבועיים.

ארכיון

דיון זה הועבר לארכיון ולא ניתן להוסיף בו תגובות חדשות.

tamiryosef

[עזרה] לא מצליח להגדיר נתב אלחוטי במכונה וירטואלית

Recommended Posts

שלום חברים

אני מריץ Backtrack 5 על מכונה וירטואלית,משום מה אני לא מצליח להגדיר את הנתב שברשותי,הנתב הינו TP-LINK מדגם TL-WN772N.

אני מגדיר בהגדרות של המכונה הווירטואלית bridged adapter ובוחר את הנתב .

כאשר אני נכנס למערכת הפעלה וכותב את הפקודה הבאה iwconfig או את ifconfig אני לא מזהה את הנתב תחת wlan0

אני רואה רק 2 כרטיסי שקיימים במחשב הנייד תחת eth1 ו eth0

בצעתי עידכון לkernel אבל עדין אני לא רואה את הנתב ולא מצליח לגשת

מה שמופיע לי תחת iwconfing

lo no wireless extensios

eth0 no wireless extensions

eth1 no wireless extensions

אני מריץ את הפקודה uname -r

אני מקבל את 3.2.6

אני מריץ את uname -a

linux bt 3.2.6 #1 smp fri feb 17:10:34 est 2012 x86_64 linux gnu/

אשמח שמשהו ינחה אותי בבעיה

שתף דיון


קישור ישיר להודעה
שתף באתרים אחרים

זה לא משהו שספציפי ללינוקס או ההפצה הזאת.

אתה חייב לגשר בין ה virtual NIC שה Hypervisor שלך יוצר לבין הNIC הלאחוטי שלך. iwconfig לא רלוונטי בשום צורה במכונה וירטואלית.

שתף דיון


קישור ישיר להודעה
שתף באתרים אחרים

×
  • צור חדש...
Back to top button
Close
Close